• Tapatalk is being removed immediately. There are security issues and there is no justification for having it anymore. I apolgize to those die-hard Tapatalk users but you'll need to start using the forums mobile version instead.

Confirming your account

Jamie B Patrick

New Member
Messages
10
Reaction score
5
Location
Bath
Hello,

Just wanted to share some observations about my on boarding to this discussion forum.

1. When I have tried first time to confirm my account it didn't work and I have received the automated email from the server saying that email was rejected. My account was deleted or deactivated.

2. Second attempt: after creating account i was asked to contact registration@e9coupe.com AND webmaster@e9coupe.com to ask for the activation. I sent the email to the both addresses (in case).

3. I have also received (found in spam) automated email with the button to click to confirm my account but the problem is that button isn't really a button and it doesn't work. This is why some emails like this include a link to copy and paste into the browser.

Anyway after couple of weeks and actually trying to find out how to contact anyone (you can't post anything or send private messages while awaiting activation) I'm finally here.

I think that there is some potential for the on boarding process to be slightly better.

Thanks!
 

dang

Administrator
Staff member
Site Donor
Messages
2,925
Reaction score
1,510
Location
Rocklin, CA
For those interested, here's the background.

I've always manually activated new accounts because bots have gotten very smart and can get around the safety measures. Then recently, we've had a big problem with real people creating accounts to scam members looking for parts, a warning is posted in the For Sale forums.

To begin with, most sites would just let the members get burned and call it lack of due diligence on their part, but I feel responsible in some weird way and have spent a LOT more time and effort vetting new users.

Fast forward to a few weeks ago and we had a new user register and activate their own account without me doing anything. I immediately shut down registration, which probably coincided with your failed email link.

This brings us back to activating accounts. In your case, your email didn't show any history online. Nothing for me to verify that you're a car enthusiast or show any online presence, so I wasn't in a hurry to validate it without contacting you first. I decided to validate and hope for the best.

This goes on just about every day.

I understand your frustration and if I had a better way of keeping things flowing I'd definitely do it. At the very least, I now know you're legit.

Dan
 

Jamie B Patrick

New Member
Messages
10
Reaction score
5
Location
Bath
Hi Dan,

Thanks for the reply. Yes, I think the lack of receiving any response and also 'rejected' emails probably overlapped with the registration being shut down. I am well aware of the problems with bots, scammers etc. Thank you for good job protecting this forum and looking after safety of it's users.

Best,
J
 
Top