• Tapatalk is being removed immediately. There are security issues and there is no justification for having it anymore. I apolgize to those die-hard Tapatalk users but you'll need to start using the forums mobile version instead.

Recaptcha

Mmshul

Member
Site Donor
Messages
70
Reaction score
33
Location
Ketchum Idaho
I keep getting this error when attempting to register and or, contacting Admin for CS Registry. I am using Safari, and have deleted cookies, but still get this message.
Any assistance?
Thank you,
Michael Shulman
8956F1D5-EBC0-4889-BD39-D2EF4ECAA9E1.png
 

Mmshul

Member
Site Donor
Messages
70
Reaction score
33
Location
Ketchum Idaho
Thanks. I'll look into it...
More info...Only twice did pictures appear to ID, such as click the photos with a bus, did that, and still got error message. My wife, in Boston, tried, and same error message. Mostly I am not shown photos, its click on I am not a Robot option only. Anyway, neither of the two are allowing me in.
 

day66

Member
Messages
44
Reaction score
49
Location
Manchester
It's funny I've not had a problem with it before, anywhere. I cannot contact admin though, as Recapta doesn't work.... o_O
 

Mmshul

Member
Site Donor
Messages
70
Reaction score
33
Location
Ketchum Idaho
It's funny I've not had a problem with it before, anywhere. I cannot contact admin though, as Recapta doesn't work.... o_O
Under the e9coupe.com site, look for administration, you will be able to leave a note informing them of your issue with Registry. I was not able to reach admin under Registry either, because of Captcha.
 

dang

Administrator
Staff member
Site Donor
Messages
2,927
Reaction score
1,514
Location
Rocklin, CA
I'm working on it. Hopefully this week will bring a fix...
 

dang

Administrator
Staff member
Site Donor
Messages
2,927
Reaction score
1,514
Location
Rocklin, CA
Should work okay now, give it a try and let me know if there's any issues...
 

day66

Member
Messages
44
Reaction score
49
Location
Manchester
Hi, thanks for looking into this. I have made it further, it looks like i just need the validation email.
 

dang

Administrator
Staff member
Site Donor
Messages
2,927
Reaction score
1,514
Location
Rocklin, CA
Hi, thanks for looking into this. I have made it further, it looks like i just need the validation email.
The validation email worked for me when I tested it. It took a little time but I received it.
 
Top